<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<title>Sandy Island is BACK</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="Anguilla News &raquo; Feed" href="http://news.ai/current/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anguilla News &raquo; Comments Feed" href="http://news.ai/current/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anguilla News &raquo; Sandy Island is BACK Comments Feed" href="http://news.ai/current/sandy-island-is-back/feed/" />
<link rel="canonical" href="http://news.ai/current/sandy-island-is-back/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/news.ai\/current\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.20"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eleven40-pro-theme-css'  href='http://news.ai/current/wp-content/themes/eleven40-pro/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://news.ai/current/wp-includes/css/dashicons.min.css?ver=4.2.20' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://news.ai/current/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://news.ai/current/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://news.ai/current/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.ai/current/xmlrpc.php?rsd" />
<link rel="Shortcut Icon" href="http://news.ai/current/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://news.ai/current/xmlrpc.php" />
<style type="text/css">.site-header .title-area { background: url(http://news.ai/current/wp-content/uploads/2015/03/cropped-anguillanews.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.5.2 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Anguilla News"/>
<meta property="og:title" content="Sandy Island is BACK"/>
<meta itemprop="name" content="Sandy Island is BACK"/>
<meta property="og:url" content="http://news.ai/current/sandy-island-is-back/"/>
<meta name="twitter:url" content="http://news.ai/current/sandy-island-is-back/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="It&#039;s official! A favorite mini slice of paradise, Sandy Island is BACK open...



(Photo: Paper Boat Charter)

Months of watching"/>
<meta itemprop="description" content="It&#039;s official! A favorite mini slice of paradise, Sandy Island is BACK open...



(Photo: Paper Boat Charter)

Months of watching"/>
<meta property="og:image" content="http://news.ai/current/wp-content/uploads/2018/04/sandy-island-blue-300x300.jpg"/>
<meta itemprop="image" content="http://news.ai/current/wp-content/uploads/2018/04/sandy-island-blue-300x300.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>
<body class="single single-post postid-2039 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar eleven40-pro-blue" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=239748542715740&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="site-container"><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title"><a href="http://news.ai/" title="Anguilla News">Anguilla News</a></h1></div><br><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://news.ai" data-text="Visit News.ai for the latest in Anguilla news!">Tweet</a>    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>  <!-- Place this tag where you want the +1 button to render. -->
<div class="g-plusone" data-size="medium" data-href="http://news.ai"></div><div class="fb-like" data-href="http://news.ai" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" align="top"></div>
</div></header><div class="site-inner"><div class="wrap"><center><img src="http://news.ai/current/wp-content/uploads/2015/03/newsaiheaderlines.jpg" style='width:100%;'></center><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article class="post-2039 post type-post status-publish format-standard category-anguilla-restaurants entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sandy Island is BACK</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-15T12:29:59+00:00">April 15, 2018</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://news.ai/current/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="http://news.ai/current/sandy-island-is-back/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>It&#8217;s official! A favorite mini slice of paradise, Sandy Island is BACK open&#8230;</p>
<p><a href="http://news.ai/current/wp-content/uploads/2018/04/sandy-island-blue.jpg"><img class="aligncenter size-medium wp-image-2040" src="http://news.ai/current/wp-content/uploads/2018/04/sandy-island-blue-300x300.jpg" alt="sandy island" width="300" height="300" /></a></p>
<p>(Photo: <a href="https://www.instagram.com/paperboatcharter/">Paper Boat Charter</a>)</p>
<p>Months of watching and waiting for the seas to recede and for the sand to rise again were followed by months of rebuilding and replanting. Simone Connor made the official announcement last week&#8230;</p>
<p><a href="https://www.facebook.com/SandyIslandAnguilla/videos/1885725064784405/">https://www.facebook.com/SandyIslandAnguilla/videos/1885725064784405/</a></p>
<p>Sandy Island is most definitely BACK!</p>
<p><a href="http://news.ai/current/wp-content/uploads/2018/04/sandy-island-simone.png"><img class="aligncenter size-medium wp-image-2041" src="http://news.ai/current/wp-content/uploads/2018/04/sandy-island-simone-300x300.png" alt="sandy island simone" width="300" height="300" /></a></p>
<p>(Photo: <a href="https://www.facebook.com/SandyIslandAnguilla/">Sandy Island</a>)</p>
<p>HUGE congratulations to Simone and the Sandy Island family and a HUGE shout out to Calypso Charters Anguilla who will be running the shuttle back and forth from Sandy Ground today!</p>
<p>If you are on-island, head on down. It&#8217;s time for Sandy Island fun in the sun <img src="http://news.ai/current/wp-includes/images/smilies/simple-smile.png" alt=":-)" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://news.ai/current/sandy-island-is-back/"
    dc:identifier="http://news.ai/current/sandy-island-is-back/"
    dc:title="Sandy Island is BACK"
    trackback:ping="http://news.ai/current/sandy-island-is-back/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://news.ai/current/category/anguilla-restaurants/" rel="category tag">Anguilla Restaurants</a></span> </p></footer></article>
<div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div><a href="https://twitter.com/share" class="twitter-share-button" data-hashtags="AXANews">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><!-- Place this tag where you want the +1 button to render. --> <div class="g-plusone" data-size="medium"></div>						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/current/sandy-island-is-back/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://news.ai/current/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7abe0ae5b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>					</form>
							</div><!-- #respond -->
			</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><hr style="width:80%" align="left">
<p class="ItemCenter">
<a href="https://www.anguilla-beaches.com/anguilla-card.html" target="_blank" rel="nofollow">
<img src="http://news.ai/current/wp-content/uploads/2015/03/anguilla-card-ad.jpg" height="200px;" width="200px;">
</a>
</p>
<hr style="width:80%" align="left"></div>
		</div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like This Blog? Please Vote&#8230;</h4>
			<div class="textwidget"><div style="width:200px;background-color:transparent;" onmouseover="document.getElementById('google-bubble').style.display='';" onmouseout="document.getElementById('google-bubble').style.display='none';">
	
	<g:plusone size="large" count="true" href="http://news.ai"></g:plusone>
	
	<div id="google-bubble" style="display:none;position:absolute;top:280px;left:28%;padding-left:20px;width:200px;z-index:99;">
		<div style="border:1px solid black;background:#ffffcc; padding:10px 10px 0 10px;color:black;width:300px;font-size:12px;">
			<p style="margin-top:0;">
				If you like the News.ai blog, please let Google know by clicking the <span style="color:blue;"><strong><em>+1</em></strong></span> button on the LEFT.
			</p>
			<p>
If you like a particular post, please click on the +1 button at the end of that post.
			</p>
			<p>
				<strong>Note:</strong> If a +1 button is dark blue, you have already +1'd it. Thank you for your support!
			</p>
			<p>
				(If you are not logged into your Google account (ex., gMail, Docs), a login window opens when you click on <span style="color:blue;"><strong><em>+1</em></strong></span>. Logging in registers your "vote" with Google. Thank you!)
			</p>
			<p>
				<strong>Note:</strong> Not all browsers show the <span style="color:blue;"><strong><em>+1</em></strong></span> button.
			</p>
		</div>
	</div>
</div>


<div style="margin-bottom:10px;background-color:#fff;" onmouseover="document.getElementById('facebook-bubble').style.display='';" onmouseout="document.getElementById('facebook-bubble').style.display='none';">
	<iframe src="http://www.facebook.com/plugins/like.php?href=http://news.ai&amp;show_faces=false&amp;width=160&amp;action=like&amp;font=lucida+grande&amp;colorscheme=light" scrolling="no" frameborder="0" allowtransparency="true" style="border:none; overflow:hidden; width:160px; height:54px;"></iframe>
	<div id="facebook-bubble" style="display:none;position:absolute;top:280px;left:28%;padding-left:20px;width:200px;z-index:100;">
		<div style="border:1px solid black;background:#ffffcc; padding:10px 10px 0 10px;color:black;width:300px;font-size:12px;">
			<p style="margin-top:0;">
				If you like my site about Anguilla News, please click the Facebook <strong>Like</strong> button. You will see the "Like" on your Wall. Clicking on "News.ai" (when in Facebook) returns you here.
			</p>
			<p>
If you like a particular post, please click on the Like button at the end of that post.
			</p>
			<p>
				(If you are not logged into Facebook, a login window opens when you click on the Like button. Logging in registers your Like with Facebook. Thank you!)
			</p>
			<p>
				<strong>Non-Facebook Users</strong> Create an account at Facebook to register your "Like." Facebook is a fun and effective way to socialize and network online. Or subscribe to the Anguilla News RSS feed using the buttons in the section below.
			</p>
		</div>
	</div>
</div>
</div>
		</div></section><section id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to this blog&#8230;</h4>
			<div class="textwidget"><div class="RSSbox" id="RSSbox">

<p>
<a href="http://news.ai/current/feed/" target="new"><img style="padding-top:2px;" src="http://news.ai/current/wp-content/uploads/2011/07/rss.jpg" alt="XML RSS"></a>
</p>

</div>
<hr style="width:80%" align="left"></div>
		</div></section><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">News.ai Categories</h4>
<label class="screen-reader-text" for="cat">News.ai Categories</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="212">Anguilla Animals&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="213">Anguilla Art&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="215">Anguilla Beaches&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="25">Anguilla Celebrities&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="178">Anguilla Crime&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="180">Anguilla Crime/Safety&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="224">Anguilla Cruises&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="110">Anguilla Education&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="232">Anguilla Environment&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="22">Anguilla Events&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="217">Anguilla Fashion&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="78">Anguilla Finances&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="218">Anguilla Food&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="81">Anguilla Government&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="66">Anguilla Health and Beauty&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="21">Anguilla History (Memories)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="117">Anguilla Hotels&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="23">Anguilla Kids and Youth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="223">Anguilla Luxury&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="194">Anguilla Music&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="37">Anguilla Restaurants&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="220">Anguilla Scenery&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="221">Anguilla Shopping&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="24">Anguilla Sports&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="191">Anguilla Travel&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="126">Anguilla Villas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="53">Anguilla Weather&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="222">Anguilla Wedding&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="85">Cool People You Should Know&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="20">Local Anguilla Accommodations&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="132">Local Announcements&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="34">Local Organizations&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="3">News.ai Background&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="219">Non-Profits and Charities&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://news.ai/current/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Links</h4>
			<div class="textwidget"><p><a href="https://www.anguilla-beaches.com/">Anguilla</a></p>
<p><a href="https://www.anguilla-beaches.com/anguilla-hotels-resorts.html">Anguilla Hotels &amp; Resorts</a></p>
<p><a href="https://www.anguilla-beaches.com/anguilla-villas.html">Anguilla Villas</a></p>
<p><a href="http://www.web.ai">Other Anguilla Links</a></p>
</div>
		</div></section></aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Important</h4>
			<div class="textwidget"><p><a href="http://news.ai/current/about-us/">About News.ai &amp;<br><b>How To Submit News</b></a></p>
<p><a href="http://news.ai/current/welcome-to-the-revival-of-bob-greens-news-ai/">The Revival of News.ai</a></p>
<hr style="width:80%" align="left">
</div>
		</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">2011+ Archives</h4>
		<ul>
	<li><a href='http://news.ai/current/2018/04/'>April 2018</a></li>
	<li><a href='http://news.ai/current/2018/03/'>March 2018</a></li>
	<li><a href='http://news.ai/current/2018/02/'>February 2018</a></li>
	<li><a href='http://news.ai/current/2018/01/'>January 2018</a></li>
	<li><a href='http://news.ai/current/2017/09/'>September 2017</a></li>
	<li><a href='http://news.ai/current/2017/08/'>August 2017</a></li>
	<li><a href='http://news.ai/current/2017/07/'>July 2017</a></li>
	<li><a href='http://news.ai/current/2017/06/'>June 2017</a></li>
	<li><a href='http://news.ai/current/2017/05/'>May 2017</a></li>
	<li><a href='http://news.ai/current/2017/04/'>April 2017</a></li>
	<li><a href='http://news.ai/current/2017/03/'>March 2017</a></li>
	<li><a href='http://news.ai/current/2017/02/'>February 2017</a></li>
	<li><a href='http://news.ai/current/2017/01/'>January 2017</a></li>
	<li><a href='http://news.ai/current/2016/12/'>December 2016</a></li>
	<li><a href='http://news.ai/current/2016/11/'>November 2016</a></li>
	<li><a href='http://news.ai/current/2016/10/'>October 2016</a></li>
	<li><a href='http://news.ai/current/2016/09/'>September 2016</a></li>
	<li><a href='http://news.ai/current/2016/08/'>August 2016</a></li>
	<li><a href='http://news.ai/current/2016/07/'>July 2016</a></li>
	<li><a href='http://news.ai/current/2016/06/'>June 2016</a></li>
	<li><a href='http://news.ai/current/2016/05/'>May 2016</a></li>
	<li><a href='http://news.ai/current/2016/04/'>April 2016</a></li>
	<li><a href='http://news.ai/current/2016/03/'>March 2016</a></li>
	<li><a href='http://news.ai/current/2016/02/'>February 2016</a></li>
	<li><a href='http://news.ai/current/2016/01/'>January 2016</a></li>
	<li><a href='http://news.ai/current/2015/12/'>December 2015</a></li>
	<li><a href='http://news.ai/current/2015/11/'>November 2015</a></li>
	<li><a href='http://news.ai/current/2015/10/'>October 2015</a></li>
	<li><a href='http://news.ai/current/2015/09/'>September 2015</a></li>
	<li><a href='http://news.ai/current/2015/08/'>August 2015</a></li>
	<li><a href='http://news.ai/current/2015/07/'>July 2015</a></li>
	<li><a href='http://news.ai/current/2015/06/'>June 2015</a></li>
	<li><a href='http://news.ai/current/2015/05/'>May 2015</a></li>
	<li><a href='http://news.ai/current/2015/04/'>April 2015</a></li>
	<li><a href='http://news.ai/current/2015/03/'>March 2015</a></li>
	<li><a href='http://news.ai/current/2015/02/'>February 2015</a></li>
	<li><a href='http://news.ai/current/2015/01/'>January 2015</a></li>
	<li><a href='http://news.ai/current/2014/12/'>December 2014</a></li>
	<li><a href='http://news.ai/current/2014/04/'>April 2014</a></li>
	<li><a href='http://news.ai/current/2014/03/'>March 2014</a></li>
	<li><a href='http://news.ai/current/2014/02/'>February 2014</a></li>
	<li><a href='http://news.ai/current/2014/01/'>January 2014</a></li>
	<li><a href='http://news.ai/current/2013/12/'>December 2013</a></li>
	<li><a href='http://news.ai/current/2013/03/'>March 2013</a></li>
	<li><a href='http://news.ai/current/2013/02/'>February 2013</a></li>
	<li><a href='http://news.ai/current/2012/06/'>June 2012</a></li>
	<li><a href='http://news.ai/current/2012/05/'>May 2012</a></li>
	<li><a href='http://news.ai/current/2012/02/'>February 2012</a></li>
	<li><a href='http://news.ai/current/2012/01/'>January 2012</a></li>
	<li><a href='http://news.ai/current/2011/12/'>December 2011</a></li>
	<li><a href='http://news.ai/current/2011/11/'>November 2011</a></li>
	<li><a href='http://news.ai/current/2011/10/'>October 2011</a></li>
	<li><a href='http://news.ai/current/2011/09/'>September 2011</a></li>
	<li><a href='http://news.ai/current/2011/08/'>August 2011</a></li>
	<li><a href='http://news.ai/current/2011/07/'>July 2011</a></li>
	<li><a href='http://news.ai/current/2011/06/'>June 2011</a></li>
		</ul>
</div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">1995-2005 Archives</h4>
<div class="menu-1995-2005-archives-container"><ul id="menu-1995-2005-archives" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="http://news.ai/photos.php3">Photo of the Day</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://news.ai/index1.html">News.ai Archives</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://beaches.ai">Beaches</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://hotels.ai">Hotels</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://inns.ai/">Inns</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="http://villas.ai">Villas</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="http://restaurants.ai">Restaurants</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://www.web.ai/">Web (Misc)</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://www.beachshack.ai/">Anguilla Construction (Beachshack)</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://news.ai/search.html">Search 1995-2005</a></li>
</ul></div></div></section></aside></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018  Anguilla News</p></div></footer></div><script src="https://apis.google.com/js/platform.js" async defer></script><script type='text/javascript' src='http://news.ai/current/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
</body>
</html>
